Kategorie: IT

Bezpečnostní chyba ve WordPadu - je třeba ji řešit?

Postiženy mohou být operační systémy Windows 2000 SP4, Windows XP SP2 a Windows Server 2003 SP1 i SP2 - jaká je ale šance postižení?

Autor: KdoSiOdJinud | Vydáno: 12.12.2008 10:56 | Přečteno: 10705x | Komentářů: 0

Standartním textovým editorem ve windows je WordPad, bezpečnostní portál ITPro však varuje před možností jeho zneužití! Napadeny mohou být starší operační systemy, ale také prý systémy na kterých běží IE7.

Uživatel si může nakazit pc nejčastěji při otevření nakaženého dokumentu, který má být otevřen právě WordPadem, učinná obrana je instalovat jiný textový editor...

Jaké je však riziko? Při zastaralém OS bez servis packu a při používání WordPadu je velké, ale kolik lidí dnes píše ve WordPadu? Nejpoužívanější je MS Office, zdarma dostupnou alternativou je OpenOffice

Že je chyba zneužitelná nasvědčuje fakt, že byla zneužita již v Číně (zdroj ITPro), opravná aktualizace by měla vyjít nejdříve 13. ledna :o)

Komentáře rss

Pokud hledáte službu či máte dotaz mimo téma článku, využijte prosím sekci Nabídky / poptávky.


Nebyly přidány žádné komentáře.